Minimum Requirements for using Rocket.Chat
If you’re curious about the technical requirements needed to run Rocket.Chat, read on to learn which operating systems (OS) and browsers we support.

Desktop apps

Operating System
Requirements
macOS
OS X 10.11 or above
Windows
Windows 8 or above
Linux
Fedora 28 or above
Ubuntu LTS releases 16.04 or above
Red Hat Enterprise Linux 7.0 or above

Mobile apps

Operating System
Requirements
iOS
iOS 11 or above
Android
Android 6.0 or above

Web browsers

Browser
Requirements
Google Chrome
Latest 3 versions
Mozilla Firefox
Latest 3 versions
Safari
Latest 2 versions
Microsoft Edge
Latest 2 versions
Microsoft Internet Explorer
Latest version only

Unsupported browsers and operating systems

To deliver the best possible Rocket.Chat experience, and we keep our list of supported browsers and operating systems short. We don’t fix bugs or issues for unsupported browsers, so we do our best to block them from accessing Rocket.Chat.
Last modified 6mo ago