VoIP Prerequisites
For using VoIP on your Rocket.Chat instance you need:
  • WebRTC based browser (Chrome/FF/Safari/Chromium based edge)
  • Asterisk on which the VoIP channel is built
  • SIP trunk provider.

Software versions

Asterisk
  • Version 16.19.0 (With PJSIP stack)
Browser
  • Chrome - Version 98.0.4758.102 (latest)
  • Firefox - Version 97.0.1(latest)
  • Edge- Version 98.0.1108.56(latest)
Export as PDF
Copy link